アクセス障害 - jp2.mixhost.jp
Incident Report for mixhost
Resolved
平素は格別のご高配を賜り厚く御礼申し上げます。

2019年6月13日(木)14:00頃〜6月14日(金)08:40頃に発生したjp2.mixhost.jpサーバーで発生しました障害につきまして、ご利用のお客様には長時間にわたり大変ご迷惑をおかけし、またデータベースデータのロールバックが発生しましたことを、深くお詫び申し上げます。

以下に、判明した障害事象、障害原因および対応状況についてご報告いたします。

▼障害事象と発生日時
2019年6月13日(木)14:00頃〜6月14日(金)08:40頃の間において、ストレージシステムの不具合により、サーバーの全体もしくは一部機能が停止する事象が発生いたしました。
また、ストレージシステムの不具合により、データベースの破損が発生し、弊社にて取得していた正常なバックアップデータよりロールバックを実施いたしました。

▼お客様への影響
jp2.mixhost.jpサーバーをご利用中のお客様(全mixhostユーザー様の約0.5%)におきまして、下記の影響が発生いたしました。

2019年6月13日(木)14:00頃〜6月14日(金)08:40頃の間において、サーバー全体またはデータベースサーバー(MariaDBサーバー)のご利用が困難な状況となりました。
また、その他サービスに関しても復旧に際し数回程度不安定な状態となりました。

データベースサーバーの復旧に際し、データをバックアップより復元いたしました。
そのため、データベースの内容が6月12日時点の内容にロールバックされております。

▼障害の原因
ストレージシステムにおきまして障害が発生し、一部データの破損が発生いたしました。
破損データにデータベースが含まれていたため、データベース全体の再構築及び復旧が必要となり、直近の6月12日時点でのバックアップより復元いたしました。

また、今回ストレージシステムの復旧、及び破損していないデータベースの確認におきまして長時間を要したことから、復旧までの期間が長期化いたしました。

▼再発防止策
当該サーバーにおきましては、不具合の発生していたストレージシステムの修復を実施いたしました。

弊社では2017年11月より、より堅牢なストレージシステムを構築した新しいハードウェアの導入を進めており、今回のサーバーと同等のサーバーにつきましては、新しいハードウェアにリプレースを前倒しで進めてまいります。

ご利用中のお客様には長時間に渡る障害、またデータのロールバックが発生しましたことを、重ねてお詫び申し上げます。
Posted about 1 month ago. Jun 14, 2019 - 10:40 JST
Investigating
現在アクセス障害が発生しており、弊社のエンジニアが調査を行っております。
新たな情報が入り次第、すぐに状況をご報告いたします。
ご利用中のお客様にはご迷惑をおかけしますことを深くお詫び申し上げます。
Posted about 1 month ago. Jun 13, 2019 - 14:12 JST
This incident affected: クラウドレンタルサーバー.