FTPサーバー障害 - 全サーバー
Incident Report for mixhost
Resolved
FTPサーバーの問題につきまして、現在は問題は解決しております。
この度はご迷惑をおかけしましたことを深くお詫び申し上げます。
Posted 4 months ago. Mar 08, 2018 - 16:23 JST
Investigating
現在一部お客様におきまして、FTPサーバーへの接続が不安定な状態となっており、弊社のエンジニアが調査を行っております。
新たな情報が入り次第、すぐに状況をご報告いたします。
ご利用中のお客様にはご迷惑をおかけしますことを深くお詫び申し上げます。
Posted 4 months ago. Mar 08, 2018 - 09:33 JST